BMW E46 M3
Legend Eternal
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
E46 M3 Coupe and Convertible Forum General E46 M3 Talk

Post Reply
 
Thread Tools Search this Thread
      04-17-2020, 07:40 PM   #1
fastsoup
Enlisted Member
2
Rep
33
Posts

Drives: 2011 X3 35i M Sport
Join Date: Jan 2013
Location: Vancouver

iTrader: (0)

235 40 19 - Suspension Question

Howdy all,

Hope everyone is staying extra safe these days.

I was out for a spirited drive last week dodging every and all manholes and pot holes, and then hit a decent pot hole with the passenger front tire the one second I took my eye off the road. Tire had a nice size puncture on the sidewall but I was able to get home as it was a slow leak. The tires were Michelin PS 225 35 19. I searched for a set of tires and all I could get in short notice was Pirell P Zero 235 40 19. Read all the forums and it seemed that having the extra 10mm wouldn't be an issue at all. But upon install, I noticed something that didn't look right (pictures below). I went for a drive and I didn't hear/feel anything odd but I SWEAR I smelt burnt rubber. I got out of the car and reached over the tire and I could clearly feel the suspension sitting on the tire...both sides! The steering wheel is a little to the left, but the car doesn't pull. I had a 4 wheel alignment done on the car with the 225 35 19 up front. Could the camber be too far off for the new tires? Did I possibly damage something when I hit the pot hole...but both sides?

Car is a 2004 M3 Vert with stock 19" rims

https://www.dropbox.com/s/95elc0xusw...12.26.jpg?dl=0

https://www.dropbox.com/s/7ceh1taevi...13.56.jpg?dl=0

https://www.dropbox.com/s/x36d5dgdq8...12.44.jpg?dl=0

https://www.dropbox.com/s/2omlr5mzps...14.08.jpg?dl=0

Last edited by fastsoup; 04-17-2020 at 07:54 PM..
Appreciate 0
      04-17-2020, 09:31 PM   #2
fastsoup
Enlisted Member
2
Rep
33
Posts

Drives: 2011 X3 35i M Sport
Join Date: Jan 2013
Location: Vancouver

iTrader: (0)

Well...I'm an idiot. Cannot run 235 40 19 up front...have to go to 235 35 19.

Clearly I missed the memo!
Appreciate 0
      05-04-2020, 06:09 PM   #3
StogyBear
New Member
29
Rep
25
Posts

Drives: 2012 E92 M3
Join Date: Jun 2014
Location: Los Angeles

iTrader: (0)

I run that on my car. If you're on stock suspension, it'll rub on the strut. I have Bilsteins and it sometimes rubs on the fender liners.
Appreciate 0
      05-06-2020, 07:41 PM   #4
Lucky1
Lieutenant Colonel
Canada
433
Rep
1,712
Posts

Drives: '08 128i Coupe SGM 6MT
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Garage List
Quote:
Originally Posted by fastsoup View Post
Well...I'm an idiot. Cannot run 235 40 19 up front...have to go to 235 35 19.

Clearly I missed the memo!
That sucks
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:53 PM.




e46m3
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST